多言語化対応ファイル*.poをeclipseで編集する

    

プラグイン「gted」を使用することでエディタを追加できます。

メニューの「新規ソフトウェアのインストール」を選択し、作業対象(URLを入力できるフィールド)に下記のURLを入力します。しばらくするとリストにgtedと表示されるのでそれを選択してインストールします。

http://www.gted.org/update/site.xml
メモ: source forgeより公式サイトの方が新しいようです。